Root Не нужен. Это работает только с ES Проводкещё